Degraded performance for one upstream provider
Incident Report for Travel Roam Status
Resolved
Dear Partners,

After an extended period of monitoring we are seeing successful orders once more and normal API activity.

We apologise once more for the disruption caused.
Posted Jan 22, 2025 - 13:35 UTC
Monitoring
Our upstream provider are reporting that service has been restored and we see successful orders once more.

In the meantime we ask that any orders are made in compliance with our rate limit.

We apologise for the disruption and we will continue to monitor this situation.
Posted Jan 22, 2025 - 13:00 UTC
Investigating
We’re looking into reports of errors with the relevant upstream provider as a priority.

Examples of orders that may fail at the moment are bundles for:

- United States of America
- Canada
- United Arab Emirates
- Turkey
Posted Jan 22, 2025 - 13:00 UTC