Reports of data stopping on bundles routed to one upstream provider
Incident Report for Travel Roam Status
Postmortem

We've escalated reports of data stopping on bundles beginning 89431... to the relevant upstream provider who are already looking into this with the highest priority.

Posted Jan 24, 2025 - 05:53 UTC

Resolved
Dear Partners,

In line with our upstream provider’s feedback that data is restored we continue to see recent sessions on examples shared with us and will now close this incident.

We apologise and thank you for your patience whilst we’ve worked with our upstream provider during this period of disruption.
Posted Jan 23, 2025 - 12:00 UTC